Lollypop On fire

The Audio Player Lollypop 0.9.35 is Out Now, How to install it on Ubuntu 15.04

Lollypop is a GNOME music player whose latest version Lollypop 0.9.36 was released few days back. It is entirely written and developed in GTK+3 and Python. It is open source and a free intuitive music player especially designed for GNOME desktop environment.


Here are the prominent features of the Lollypop newly released player:

1. It ideally integrates perfectly with the GNOME 3 Desktop Environment.
2. Play with a number of exciting features like shuffling songs, enabling party mode, searching tracks and updating the music library.
3. It is available for different Linux distributions including Debian, Arch Linux, Fedora, OpenSuse and Ubuntu with 32 and 64 bit architectures.
4. It support MP3, MP4, FLAC and OGG audio files with a modern and easy to use graphical user interface.


The Lollypop player can be installed via compiling the source package or with the help of PPA. The installation via PPA is pretty simple and works very well with Ubuntu 15.04. Here are the steps with screenshots:

1. Add the ppa repository with the help of following command:

sudo add-apt-repository ppa:gnumdk/lollypop

Adding the Local Repository

2. Run the update manager.

sudo apt-get update

3. Install the player with the following command:

sudo apt-get install lollypop

Install Lollypop

4. The player is installed, search it from the Ubuntu search bar.

Search the installed player from search bar

5.  Lollypop installation is complete. Congratulations!

Lollypop installation is complete


Lollypop like other music player comes along with a no. of features and integrated with GNOME desktop environment with context artist view. The songs can be queued up and you can listen to your favorite artists while carrying out your work along with that :)

Please follow and like us:

4 thoughts on “The Audio Player Lollypop 0.9.35 is Out Now, How to install it on Ubuntu 15.04

  1. i get the error that Lollypop isnt designed to work without unicode locale.Please fix your system.What could be the problem.I have ubuntu 15.04

Leave a Comment

6 × nine =